OlyVIA for V5200 .vsi files

This document will show you how to open, view and manage large format images
created with the VS200 whole slide scanner using the Olympus OlyVIA software

About Olympus .vsi and overview .vsi files

There are two kinds of files created during Olympus VS200 scans: .vsi files and Overview.vsi files.
Depending on how your scan was collected, there may be multiple .vsi files per overview.vsi file,
with the overview.vsi file containing a low-resolution/magnification image of the entire slide (called
the Overview image) plus an image of the slide label, and the .vsi file(s) containing high
resolution/magnification image(s) of the slide contents (called the Detail image(s)).

Each overview.vsi and .vsi file has a corresponding folder with the same name. The .vsi file and

~ _ corresponding folder MUST be downloaded and kept
Mame Date modifie:
together, and if you choose to rename, they MUST both be re-

_ Tray01_SlideD1_ 4/29/2021 12: ] T ) )
Trayd1_Slide01_01_ ; named with the same name, otherwise important information
__Tray01_Slided1_02_ 4/20/202112:  about the image is lost and the .vsi file cannot be opened.
_ Tray01_SlideD2_01_ 4/29/202112:
_01_Tray01_Slide_Overview_ 4/29/202112:  In this example, there are images from two slides.
-02_Tray01_Slide_Overview. 4227202112 Tray01_Slide01 has an Overview image and three Detail

[ _TrayD1_SlideD1 vsi 4/15/2021 5:2

—= images (blank, 01 and 02) each representing one piece of

15,2021 5.4 tissue from a multi-tissue slide. Tray01_Slide02 has an

|| _TrayD1_Slided1_01.vsi
|| _TrayD1_Slided1_02.vsi
|| _TrayD1_Slided2_01.vsi
|| 01_TrayD1_Slide_Owerview.vsi
|| 02_TrayD1_Slide_Owerview.vsi

15/202184  Overview and one Detail image, meaning it only has one piece
15/2021 8:2

of tissue OR that all tissues on the slide were scanned into one

N

Detail image.

Depending on how the slide scan was set up, you may only see .vsi files in your folder. In this case,
the Overview and Detail images are both contained in the .vsi file. These can be viewed as separate
images when the file is opened (see Opening an Olympus .vsi or overview.vsi file, below).

Opening an Olympus .vsi or overview.vsi file TI N T

1 Fimage03vsi % F 00wsi % [ _Overviewwsi =

Files can be opened in several ways. The easiest way is to aim -

start OlyVIA, then find the .vsi file(s) you want to open and
drag and drop onto the big, empty window in the middle. Gallery
You can also use File -> Open -> File or Cntl + O.
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Image_03.vsi 00.vsi _Over vsi

You can open multiple .vsi files and each will appear as a tab
at the top of the window. View -> Tool Windows -> Gallery
will open a thumbnail gallery at the bottom of the window.
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When you open a .vsi file with overview and scan images combined
File Edit View Database Image
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Dimension Selector

or a file with multiple magnifications of the same slide, use the
Dimension Selector window (View -> Tool Windows -> Dimension
Selector) to navigate through the different images.
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In this example, we have a 40x Detail image with its corresponding
: lower magnification Overview image together in one file. Clicking
© RS rcs the eye icon on the left side makes the corresponding image visible

& = & Overview
_- Overview
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or not in the main window. You cannot turn all of the images off at
once, one must be visible at all times. The blue check to the right on
the eye indicates which image you are working with in the Adjust

Display window (get there with View -> Tool Windows -> Adjust

7]
Display or by clicking in the Dimension Selector window).

Where is the image of the slide label?

Whether the Overview and Detail images are contained in the same .vsi file or in separate

_ = overview.vsi and .vsi files, the image
@ |2 & Overview

o/ BEEE Overiew of the slide label is ALWAYS grouped

© B Fce with the Overview image. The eye
[ B L:bel

. icon can be used to toggle the label
o Il rGcB

image on and off in the Dimension
Selector window.
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Image Information (metadata)

All of the information about how the image was
collected, including the filename, date, time, objective
used for the scan, pixel size and fluorescence filters
(collectively known as the metadata) is displayed in the
Properties box in the lower right corner of the screen. If
this window is not visible, you can open it using View -
Tool Windows -> Properties or Alt+Enter.

highlighted with blue in the ension Selector window.
The Layer name confirms which metadata is displayed.

When You Open a .vsi File

When you open your file in the OlyVIA software, you will
see several panels. These are customizable using the
View -> Tool Windows menu, so feel free to customize
your display to show the things you need.

In the default layout, the upper left will show the
different imagens in the file as layers, allowing you to
toggle different layers on and off (details of this are in
the section on opening .vsi files above). Below that is
the Adjust Display box, with the brightness/contrast
histogram and gamma adjustment slider (details on this

below).
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= Document
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Path
Author

LYMPUS VS

Memory Usage (uncompressed)
Resolution (printing)

Channel 1

Channel 2
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Microscope
Mirror
Lamp Intel

ength (Reflected)
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pter Magnification
Polarization Angle
Camera

Manufacturer

Camera Name CA-Fusion
Binning

Mirror (horizontal)

Mirror al)

No
Hot Pixel Correction Mode: Standard

On the right, Image Navigator has a zoom
slider and a red box showing the current
FOV in the context of the whole scan.
Below that the Properties section contains
the image metadata.



Is this a low resolution Overview image or a high resolution Detail image?

The overview image will look like the scan of a
whole slide, and may show slide markings,
coverslip edges, writing, excess mounting
media and other artifacts in addition to the
tissue.

The tissue in the overview image is low mag /
low res and will look blurry or pixelated when

you try to zoom in. For detailed images, open

the file which contains the scan image OR use
the eye icon in the Dimension Selector on the upper left hand side to turn on and look at the scan
image (depending on how your images were scanned).

The detail image will be cropped close to the
tissue(s) and may or may not show as many slide
artifacts.

View Database |mage Process Measurd

3

.3

If you open a .vsi file that contains both the overview image and the detail | Ctrl+ Shift+M

image(s), you must be careful that you are looking at the higher
maghnification image when you want high magnification / high resolution : :::2
views, otherwise zooming in will just make the image look pixelated or ; - Alt+F6
blurry. The detail image will have a colored boarder with the scan shift=Fo

Ctrl+R

magnification in the upper right hand corner. This color outline around the
Detail image view can be turned on and off under View -> Outline Scan
Area.

top of the overview (far right image below) or to turn off the image of the overview,completely and
just display the detail image (middle image below).

Overview image only Detail image only Overview and détail
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B
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Zooming the Image

Before you zoom on an image, be sure you are looking at a high resolution detail image and not an
overview image. If you're not sure, see the section just before this called “Is this a low resolution
Overview image or a high resolution Detail image?”

There are a multitude of ways to zoom the image in OlyVIA:

1) The easiest way to zoom is to click on the image and

W e k

% scroll with the mouse wheel.
T RX 4 F Image UBwsit—ax I 0l.vsi

2) Click the zoom icon in the toolbox bar, located just above the

& Properties A ft+Ente . .
iy Propert R tabs at the top of the screen. Then use left and right mouse clicks
Change Basic Unit ] . .

to zoom in and out on the image.

Zoom In

- " = 3) Right click on the image to
Zoom Out Ctrl+-

) j < ) pull up a submenu and use
Actual Pixels Ctrl+Alt+0

the commands or keyboard
Fit to Window Ctrl+0

shortcuts found there.

4) Use the slider or buttons
Adjust Display under the Image Navigator

window in the upper right.

For any of these zoom methods, readout of your current zoom
factor is always in the small box to the left of the zoom slider
under the Image Navigator. Brackets (circled in red, right)
indicate the magnification of the objective used to create the
zoom and should match the magnification listed in the metadata
in the Properties window (View -> Tool Windows -> Properties).

Rotating the Image

To rotate an image, click the blue box just under the image tabs
at the top of the image window. Use the pulldown to select
Single Frame View ”Rotated VieW."

x [ Imag ® F Image

The whole slide rotates regardless of which image / layer is
“active.” To overlay a grid for alignment, click the blue and green

puzzle-looking button to the right of the rotation angle readout.
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Adjusting Brightness & Contrast and Changing Fluorescent Channel Fluorescent images will have a
series of boxes at the top left of the main window. To change which channel(s) are displayed, you
can toggle the eye icons in these boxes or in the Dimension Selector window.

4 W Otvsi x B 01 s X [ Image 03vsi X
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Dimension Selecto
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channels

DAPI

MCherry

FITC

To Adjust Brightness & Contrast Ghoose the channel you want to adjust by moving the blue
checkmark next to that channel? You will see the eye icon dim and you will not be able to turn off

the display of that channel as long as the blue checkmark is present. Then go
Adjust Display

Histogram to the Adjust Display menu on the left side (if this window is not visible, open
9 Zoomed i e I H” =
it with View -> Tool Windows -> Adjust Display or by clicking in the

Dimension Selector window).

Set the display to “Fixed Scaling.” Then either adjust the numbers or use the
sliders on the left and right sides of the histogram to adjust the intensity of
s the current channel. The Display Enhancement section of the Adjust Display

* ® Fixed Scaling

. s window has sliders for Brightness, Contrast and Gamma (defaults are 50, 50

51 B 31090

and 1 respectively).

Auto Contrast

Changing Channel Color — Use the down arrow next to the image name in
the Dimension Selector menu to reveal the channel selector. The names can
o be changed
by double
clicking the text and typing in new

text. Channel false color can be

changed by clicking the color bar to
the right of the name and selecting
a new color from the pop-up menu.
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Adding a Scale Bar

[ oLvMPUs Vs200 DESKTOP = o x

elp View Database  Fullscreen  layot ~

MER B H-5.
FE% 4 W otvst % Fimage 03vsi x [
s @18 I

Adjust Display
Histogram +  Display Enhancement
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The scale bar is turned on under View -> Scale Bar and appears in the lower right hand corner of the
image. The bar size changes as you zoom in and out on either the Overview or Detail image, and is
accurate as long as the image was created on the Core VS200 scanner.

There does not seem to be a way to customize the scale bar in the OlyVIA software, the location
and appearance are always the same. To save a .tif file of the current view EXACTLY AS SHOWN in
the viewer window with the scale bar and possibly other annotations (see next section) printed on
as a permanent part of the file, use File -> Save Display As and choose .tif or .jpg.
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Adding and Removing Other Annotations

g View Database Image Process Measurs

Toolbars 4
Tool Windows L4

Menu Bar Ctrl+ Shift+ M

Shift+F4
Info Stamp Shift+F3
Cross Hair Alt+Fé
Color Bar Shift+F&
Digital Reticle Ctrl+R
Cutline Scan Area

) : Macro Image Ctrl+Shift+F5
\/

There are other annotations available through the View menu,

including the Info Stamp, which lists the original scan

Dark Application Skin

magnification (in this case 40x) in yellow in the lower left
corner of the image, and Macro Image, a whole slide overview in the upper left corner. These
annotations and others all become a permanent part of the image (i.e. they cannot be removed)
with the File -> Save Display As function.

Displaying More Than One Image at a Time and Syncing Multiple Views
To Save Your Image Workspace (is this a thing in OlyVIA???)
File -> Export Functions to Use All of Part of the Image in Another Program

The File -> Save Display As function has been discussed in the sections on adding a scale bar and
adding and removing other annotations above. Briefly, it saves the image exactly as shown in the
viewer window, with all annotations permanently burned in to the image (i.e they cannot be
removed in OlyVIA or another program). File formats available here include .tif and .jpg.
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